Support Forums

VeeCard Resume Post returns 404

Home Forums Veecard VeeCard Resume Post returns 404

Tagged: ,

This topic contains 3 replies, has 4 voices, and was last updated by  Larsent 1 month, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #16894



    I’m new to WP, not to computer sciences and I’ve been personalizing theme in order to have a Menu on top with “About Me” and “Resume”.
    This “Resume” was select from the “Menu” menu from a Special “Resume” page from veecard I created before.
    The thing is that on onlien site, going to top menu and choosing “resume” I get a 404 error. More… even on the Special Resume Page Editor, if I choose preview, I get a 404 error!! 🙁

    All other personalizations worked fine, as the standard “About me” WP Page, except for this… any ideas?



    Please go to the permalinsk settings under the Settings and set it to default and save. Then turn back t the customized one and save again. IT’ll be works.




    1) Log in;
    2) On the “Dashboard”, wander over to your prime right, wherever it says “Settings, Plugins, Users”, and click on on “SETTINGS”;
    3) currently wander over future page to Click on “PERMALINKS” (this are one in every of many choices most likely listed over the title “General Settings”);
    4) You ought to currently see the title “Customize Permalink Structure”;
    Under this, there’ll be very little buttons beside a listing of options;
    There square measure currently 2 choices to mend the post/page error:
    a) – Click the “DEFAULT” button;
    – Click on the “SAVE CHANGES” link close to very cheap of the page;
    (this can mean that the URL’s/Web addresses of your posts can finish in one thing like “?p=123”); OR
    b) – Click on the button of your most well-liked choice (you ought to see some code pop into the box beside “Custom”;
    – THEN Click the button beside “CUSTOM”;
    – Now, within the box beside “Custom” and right BEFORE the string of code that is in there, insert what is BETWEEN these quotation marks: “index.php?”;
    – Click on the “SAVE CHANGES” link close to very cheap of the page;
    (This can provide you with AN URL/Web address for every of your posts nearly an equivalent as your most well-liked choice, however simply with “/index.php?/” preceding it).
    This looks to work; though there’s apparently some fix that you just will try this removes the “index.php?”, i need to confess i do not extremely perceive however it’s done; i will be able to leave this thread open a little longer just in case any of you additional advanced folks would like to elucidate it (hint: imagine that you just square measure twiddling with “mechano” sets, whereas I’m still twiddling with “duplo” bricks (“Lego” bricks being too tiny and fiddly). I actually have some sensible work expertise with a professional resume writing service and my words square measure clearly supported what I felt through such processes within the past



    I was suffering from impotence but because of Generic Viagra Online, I have survived thanks to online services.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.