Site5

Menu

Support Forums

Slider Problem

Home Forums Boldy Slider Problem

Tagged: 

This topic contains 40 replies, has 12 voices, and was last updated by  jendo25 5 months, 1 week ago.

Viewing 15 posts - 16 through 30 (of 41 total)
  • Author
  • #6020

    cloudxv1
    Member

    Hi please refer below for my directory structure. 🙂

    http://img546.imageshack.us/img546/14/directorystructure.jpg

    #6044

    bsahin
    Keymaster

    I have recode the home.php for your needs. please open the home.php and paste this in:

    http://pastie.org/pastes/5983188/text

    #6048

    cloudxv1
    Member

    OMG it’s working now! Thank you so much!!

    #6059

    bsahin
    Keymaster

    🙂 I’m glad it working now at the end. But you need to change this code for homepage boxes a bit you should delete the each homebox image this:

    <img src="/wp-content/" alt="" />
    
    change like this:
    <img src="" alt="" />
    #6061

    cloudxv1
    Member

    Noted. Thanks again for your time in assisting me.

    #6074

    bsahin
    Keymaster

    You’re welcome. Enjoy the theme now!

    #6101

    ben1390
    Member

    Hi,

    I am also experiencing a problem with the slider on my site (http://www.benatherton.com), I have tried all the steps in this thread but to no avail, could you advise please?

    #6114

    philipor
    Member

    i cant find home.php, do u mean index.php

    #6115

    philipor
    Member

    my theme is simplenbright and i’m not seeing the slider either

    #6124

    ben1390
    Member

    I have now got this working with the Boldy theme, the issue was because I had not had php GD installed, for others experiencing this problem, create a new file called gdcheck.php with this code then run this file.

    <?php
    if (extension_loaded(‘gd’) && function_exists(‘gd_info’)) {
    echo “It looks like GD is installed”;
    }
    else {
    echo “GD isn’t installed”;
    }
    ?>

    #6267

    bsahin
    Keymaster

    Thanks for sharing experiments with our themes. If you write your questions to right/ related topic I will try to assist to you.

    #6607

    Hello bulent,

    I went through this whole thread and solved a ton of my issues. I appreciate you answering everyone’s questions as it’s been tough finding support for certain plugins and themes.

    Here’s my problem: after the slider images starting working properly, most likely due to using the rewritten home.php you included, I still can’t get the images to appear for the home page content boxes. I tried replacing with the code you have above, but my be limited in my knowledge of php. Can you be more specific? Here is the full home boxes section I have in home.php:

    <!– begin home boxes –>

    <?php

    if(of_get_option(‘boldy_homebox1title’)!=”” || of_get_option(‘boldy_homebox2title’)!=”” || of_get_option(‘boldy_homebox3title’)!=””){?>

    <div id=”homeBoxes” class=”clearfix”>

    <div class=”homeBox”>

    <h2><?php echo of_get_option(‘boldy_homebox1title’)?></h2>

    <?php if(of_get_option(‘boldy_homebox1img’)!=””) { ?>

    <p><a href=”<?php echo of_get_option(‘boldy_homebox1url’)?>”><img src=”<?php bloginfo(‘home’); ?>/wp-content/<?php echo  get_image_url(of_get_option(‘boldy_homebox1img’)); ?>” alt=”<?php echo of_get_option(‘boldy_homebox1title’);?>” /></a></p>

    <?php } ?>

    <p><?php echo of_get_option(‘boldy_homebox1’)?></p>

    <a href=”<?php echo of_get_option(‘boldy_homebox1url’)?>”><strong>Read more &raquo;</strong></a>

    </div>

    <div class=”homeBox”>

    <h2><?php echo of_get_option(‘boldy_homebox2title’)?></h2>

    <?php if(of_get_option(‘boldy_homebox2img’)!=””) { ?>

    <p><a href=”<?php echo of_get_option(‘boldy_homebox2url’)?>”><img src=”<?php bloginfo(‘home’); ?>/wp-content/<?php echo  get_image_url(of_get_option(‘boldy_homebox2img’)); ?>” alt=”<?php echo of_get_option(‘boldy_homebox2title’);?>”/></a></p>

    <?php } ?>

    <?php echo of_get_option(‘boldy_homebox2’)?></p>

    <a href=”<?php echo of_get_option(‘boldy_homebox2url’)?>”><strong>Read more &raquo;</strong></a>

    </div>

    <div class=”homeBox last”>

    <h2><?php echo of_get_option(‘boldy_homebox3title’)?></h2>

    <?php if(of_get_option(‘boldy_homebox3img’)!=””) { ?>

    <p><a href=”<?php echo of_get_option(‘boldy_homebox3url’)?>”><img src=”<?php bloginfo(‘home’); ?>/wp-content/<?php echo  get_image_url(of_get_option(‘boldy_homebox3img’)); ?>” alt=”<?php echo of_get_option(‘boldy_homebox3title’);?>”/></a></p>

    <?php } ?>

    <p><?php echo of_get_option(‘boldy_homebox3’)?></p>

    <a href=”<?php echo of_get_option(‘boldy_homebox3url’)?>”><strong>Read more &raquo;</strong></a>

    </div>

    </div>

    <?php }?>

    <!– end home boxes –>

    Thanks for taking a look!

    #6608

    And… I’m going to go ahead and bow out now. As soon as I finally get frustrated enough to post something, I figure it out. Thanks and have a good one!

    #6613

    bsahin
    Keymaster

    Slider withouts using timthumb.php

    1. Open the home.php via text editor and delete all contains and open this http://pastie.org/pastes/5983188/text and copy all and paste in to home.php

    After this; your slider will be work timthumbless.

    #6624

    beehivetech
    Member

    … slider now works, thanks.  But now the Home Box images won’t work.

Viewing 15 posts - 16 through 30 (of 41 total)

You must be logged in to reply to this topic.