Site5

Menu

Support Forums

Problem with all images

Home Forums SimpleCorp Problem with all images

Tagged: 

This topic contains 44 replies, has 5 voices, and was last updated by  davidparker3132 2 months, 2 weeks ago.

Viewing 15 posts - 1 through 15 (of 45 total)
  • Author
  • #10778

    adhityafernando
    Participant

    Hi..
    Please help me, i have problem in appyling images almost is every place. It doesn’t work.
    I tried to add homepage slider image but it doesn’t appear proportionally, as well in header image on page it doesn’t show up at all.
    Please check my website http://www.adhityafernando.com

    I beg your help 🙂
    Regards from Indonesia

    #10784

    Guido
    Participant

    Hi,

    At my place your link/url doesn’t work.. Are you sure this is a valid link/url?

    Guido

    #10788

    adhityafernando
    Participant

    Hi Guido, thanks for your reply.
    That’s valid, it works here. If I can attach screenschoot of my website here..

    Website

    #10797

    Guido
    Participant

    Hi,

    I guess it’s blocked here (Europe) or something. I’m beeing redirected to my default search engine (Google).

    If no images are displayed at your site (if you only see a red X), I guess there’s an issue with your imagepath in your WP media library.

    Guido

    #10815

    adhityafernando
    Participant

    Hi Guido, I’m so helpful with your reply.
    Here is the screenshoot of my homepage where the slide images doesn’t appear. The slide caption is appear but not the image.
    Please check this link: http://i988.photobucket.com/albums/af4/Adhitya_Fernando/Doesntwork_zps1a8ba022.jpg

    Warm regards,
    Adhitya

    #10818

    Guido
    Participant

    If only slides are not visible, please check if you have a folder called ‘cache’ in the main folder of our theme and if the read/write settings are 777.
    If not, that’s the problem (I’m pretty sure), so please create one and 777 it.

    Guido

    #10821

    adhityafernando
    Participant

    Thanks Guido,
    Frankly I’n newbie in wordpress. Where could I find the main folder you meant? is it on file manager in my Cpanel or where?
    how to create it and how to write 777.
    I’m sorry that I’m make you work more just for this question. I beg your help.

    #10824

    Guido
    Participant

    It’s located in the theme folder (SimpleCorp), so I guess you go there via your ‘cpanel’ or via FTP. If you cannot find this folder (cache) you need to create one.

    Every folder and file has particular read/write permissions (chmod), for me it’s difficult to explain how you can change it, because I use another file management system.

    NOTE: I now notice you are using simplecorp and I had problems with other themes (SimpleBright and Boldy) but they use another type of slider. So I’m a little bit worried if this is the real problem…

    Guido

    #10825

    Guido
    Participant

    Btw, when you at page Slides in your Dashboard, do you see the slide images on the right?
    And you did set slider at Theme Options > Slider?

    I think folder ‘cache’ is not relevant in this theme, sorry.

    Guido

    #10826

    adhityafernando
    Participant

    No, I don’t see slide images on the right of my dashboard.
    Yes I already set it.
    I don’t know how to make it work, but I don’t want to change to another theme.
    ooh…how poor I am.

    #10827

    Guido
    Participant

    You did not forget adding slide image there? If not, please screenshot.

    Unfortunately I have no access to your site at all, it’s blocked here, so this is pretty annoying ;-).

    Guido

    #10828

    adhityafernando
    Participant
    #10829

    adhityafernando
    Participant

    It would be easier if you can acces my website…hmm.

    #10832

    Guido
    Participant

    Wait… If you click blue button ‘Add Media’ and select a pic from media library (or pc), take a look at the Link URL: it might be empty.

    Click on File URL to display URL again and after that you can include the pic.

    Guido

    #10837

    adhityafernando
    Participant

    Woooooowww great! Thank you, it works!
    You are awesome!

    We need to click link URL beforehand.

Viewing 15 posts - 1 through 15 (of 45 total)

You must be logged in to reply to this topic.