Site5

Menu

Support Forums

portfolio thumbnail not created

Home Forums SimpleBright portfolio thumbnail not created

Tagged: 

This topic contains 21 replies, has 8 voices, and was last updated by  liuchunkai 1 day, 20 hours ago.

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
  • #13088

    duebit
    Participant

    hi, i’ve created my frist item of the portfolio, but the thumbail is not properly created.
    Instead the “add media” working properly.

    The thumnbail missing:
    thumbnail

    The “Add Media”
    add media

    I tested it on firefox and chrome.
    I hope for your help
    Many thank’s

    • This topic was modified 3 years, 11 months ago by  duebit.
    #13102

    lex6969
    Participant

    Hi!

    I had the same issue with the slider:

    timthumb.php wants his cache folder in the same directory – simply create it and give appropriate rights – 777
    The whole path looks like this: /wp-content/themes/simplenbright/cache

    #13107

    Guido
    Participant
    #13112

    duebit
    Participant

    thanks for the reply, the folder cache is prensent: wp-content/themes/simplenbright/cache with 777 chmod
    when I create the item, these files are created in the cache folder:

    index.html
    timthumb_cacheLastCleanTime.touch
    timthumb_ext_62307913c4354409d2347950bfd2743f.timthumb.txt
    timthumb_ext_c3e536ffde703fb49d82972c39218032.timthumb.txt

    the situation is the same: thumbnail not created

    • This reply was modified 3 years, 11 months ago by  duebit.
    • This reply was modified 3 years, 11 months ago by  duebit.
    #13123

    duebit
    Participant

    Hi, I still have not solved the problem, the situation is:

    1. cache directory has 777 chmod
    2. PHP 5.2.17 and GD Support enabled
    3. image uploaded correctly on media library
    4. the link of the image thumbnail is:
    http://mysite.com/wp-content/themes/simplenbright/timthumb.php?src=http://mysite.com/wp-content/uploads/2014/02/fotolia_35873872.jpg&w=960&zc=1
    5. this is what I continue to see:
    thumbnail
    6. i’ve tested on firefox and chrome

    many thanks for your attention, I hope to be able to solve it

    #13128

    duebit
    Participant

    I did the following test
    http://yoursite.com/path/to/timthumb.php?src=http://markmaunder.com/&webshot=1
    with: define (‘ALLOW_ALL_EXTERNAL_SITES’, TRUE);

    and I received the following message:

    message

    is CutyCapt the problem or does it work only for screenshots?! I’m in a free hosting!!

    Thank’s

    #13135

    Guido
    Participant

    It should work with only the theme installed, no aditional plugins are needed.

    Strange, please try another s5theme which uses the same slider like Boldy and see what happens.

    Guido

    #13136

    duebit
    Participant

    thanks in advance for your interest!

    boldy template has the same problem!
    webfolio template correctly displays the portfolio’s thumbnails

    Now, how can I recover SimpleBright, this will be possible?

    #13139

    Guido
    Participant

    Webfolio does not use TimThumb so that’s why it display fine.

    Only thing I can think of is a javascript (js) conflict with an installed plugin.
    If you have plugin(s) with js, please de-activate it and see what happens.

    Guido

    #13142

    duebit
    Participant

    There aren’t plugins activated, not even installed (only Akismet inactive!)
    I deleted all the other templates
    I reinstalled wp 3.8.1
    …nothing…portfolio does not work as it should, as above

    • This reply was modified 3 years, 11 months ago by  duebit.
    #13145

    duebit
    Participant

    there is a news, I have successfully created the portfolio with the SimpleBright template BUT in localhost!!
    where would I look for the error in remote hosting

    • This reply was modified 3 years, 11 months ago by  duebit.
    #13149

    Guido
    Participant

    Seems folder cache is missing at your server (in main simplebright folder).
    Are you sure you added this, and in main theme folder?

    Guido

    #13151

    duebit
    Participant

    The cache folder is in my server, in main theme and has 777chmod

    #13186

    Guido
    Participant

    Sorry, I’m running out of options… 🙁

    Guido

    #13201

    duebit
    Participant

    I tested the template in a different hosting, the template works correctly!
    The problem is my previous provider, even if the cache folder permissions were 777.
    Maybe the script also makes reference to some external site and therefore is blocked?

    I would be interested to solve, it’s my space test.
    Thanks again for your interest and quick answers

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.