Site5

Menu

Support Forums

Not able to add new items to slider

Home Forums Boldy Not able to add new items to slider

Tagged: 

This topic contains 75 replies, has 24 voices, and was last updated by  usteshot 2 weeks, 6 days ago.

Viewing 15 posts - 16 through 30 (of 76 total)
  • Author
  • #6174

    bsahin
    Keymaster

    Hey John can you send me any snapshots for this issue ? Are you still on tablet ? Maybe you can continue to save without the see attached image fit on screen, if you define an image for each slider, maybe you can see them when editing.

    #6218

    Anonymous

    Hello Bulent,

    What do you want to see on the snapshots? If I click Add Media, select a image 960×370 from the library and click Insert Into Post, the image will not be shown and is not added to the new (or old) slider item.

    I work on a Windows XP laptop with IE, Safari, Chrome and Mozilla. Which browser I use does n’t make a change. I also work on a iPad, still it doesn’t work.

    I can not add images to new slider items and I can not change images of existing slider items. After selecting the image, via upload or library, the image will not be shown and added to the slider item.

    When I save the new slider item, no image is attached, no thumbnail to see, and while editing this item no image will appear. It is just not attached.

    I have no idea what is wrong.

    #6248

    gurdain
    Member

    I have the same problem.

    I was using the first version of Boldy up until today where I have HAD to update, because the newest WordPress has somehow wiped off the Theme Options tab. So now I have to rebuild my whole site settings again comparing to the old version and I can’t get the slide images to attach.

    I can select it and it uploads but when I click Insert into Post, it goes back to the screen and no image shows up. When I publish it, it publishes without an image….

    #6285

    Anonymous

    I’m having the excact same problem. I think I posted it for about 2-3 months ago – but it’s still not working!!!!! 🙁 … The only difference is that my design is based on simplecorp… If I can’t find a solution soon I’ll have to find a new theme provider and costumize it (again) 🙁

    Theme base: simplecorp
    WP: 3.5.1
    Demo site at: http://heinebjerre.robertthomsen.dk/

    #6286

    Anonymous

    PLEASE HELP!!! 🙁

    #6313

    bsahin
    Keymaster

    Hey all,  I have tested on this issue but its working now on wordpress 3.5.1 and wp mu. Please deactivate the theme and update all files and then reactivate it again.  When I tested on IE9, IE8, IE7, FF, Opera, Safari, Chrome on Windows os. I have success with slider and other tools in “Boldy” and “Simplecorp”.

     

    #6314

    gurdain
    Member

    I’ve just disabled it and am using a different plugin to handle the slides…I had a fresh install of the latest boldy and no matter what I tried in all the browsers, I couldn’t get the image to show up in the Add Media section before publishing…so I always had blank slides.

    #6315

    Anonymous

    Hello Bulent,

    I use WP 3.5.1-nl_NL and just deactivated the Boldy theme, updated all the files, reactivated the Boldy theme again and had to translate some lines again because the language file is not complete. But still I can not add images to a new slider item…

    When Site5 updates the theme, can you add Youtube to the homepage social line?

     

    #6320

    gurdain
    Member

    I added YouTube to mine by filling in the LinkedIn URL and then editing header.php so that the icon was a custom 32×32 youtube picture file.

    If you are using all the social icons, then perhaps its a little more work…

    #6353

    bsahin
    Keymaster

    Here is the, how to add new social icon to header:

    1. open the header.php and paste this: http://pastie.org/pastes/6094108/text

    2. open the admin/options/social.php and paste this: http://pastie.org/pastes/6094117/text

    3. don’t forget the put youtube icon in to the “images/ico_youtube.png”

    then its ready!.

    #6354

    Anonymous

    Thanks Bulent, but is it possible to add this to the next update of Boldy? I rather not changes codes because of updates…

    #6355

    Anonymous

    BTW

    I can not change the line/text “Read more” on the homepage via the language file!

    #6375

    bsahin
    Keymaster

    Hey @John we will consider your requests. Also you can change “Read More” part in home.php.

    #6377

    Anonymous

    I did that Bulent, but with every update or fresh install because of slider problems ;o) I have to redo that…

    #6574

    Anonymous

    Hey Bulent, did you figure out why I can’t add media to a new slider item?

Viewing 15 posts - 16 through 30 (of 76 total)

You must be logged in to reply to this topic.