Site5

Menu

Support Forums

Not able to add new items to slider

Home Forums Boldy Not able to add new items to slider

This topic contains 82 replies, has 29 voices, and was last updated by  damaisantoso 2 weeks, 5 days ago.

Viewing 15 posts - 1 through 15 (of 83 total)
  • Author
  • #5389

    Anonymous

    I am using WP3.5 en Boldy 2.0.5.

     

    I cannot add images to my slider. I uploaded several images by clicking add media but once the image is uploaded and I selected one, I automatically return to the page Add New Slider Item and the image is not shown. Can someone please assist?

    #5454

    bsahin
    Keymaster

    Hey; please download a fresh copy and make sure up to date  your theme files. Also maybe can you send me a secreenshot or screenr video ? I will assist to you.

    #5571

    Anonymous

    All of a sudden it works again…!?!?

    #5636

    bsahin
    Keymaster

    I think you have temporary browser cache issue or something like this.

    #5795

    Anonymous

    It reoccured. I am not able to add images to my slider anymore…

    What seems to be the problem?

    #5802

    Anonymous

    I have tried it with IE, Safari, Chrome and Firefox.

    #5804

    bsahin
    Keymaster

    As I said please share your website or screenshots. your issue not normal everything works suddenly and not work suddenly..

    #5807

    Anonymous
    #5823

    bsahin
    Keymaster

    I didn’t see any problem on your website. If you get error again please take a screenshots and post them here.

     

    #5834

    Anonymous

    I dont receive errors. I am just not able to add new items to the slider. When I select a new picture nothing happens.

    #5897

    bsahin
    Keymaster

    Hey please read the documentation : http://www.s5themes.com/documentation/boldy/ also slider item adding process is very basic.

    1. Click “Add New Item” on left side Slider Section ( when in wp-admin)

    2. Click “Add media” button and upload image from your computer or select image from library. http://gyazo.com/d6e9d7d5dcc5455914be411e09d21e6e

    3. Just click “Insert Into Post” button

    thats all.

    #5917

    Anonymous

    I know how it works, but the choosen image will not appear in the add item screen. I am now working on a tablet, and still it doesn’t work…

    #5919

    bsahin
    Keymaster

    Hey I have never tested with a tablet, but I think it should work properly.  (I think Chrome or Safari) . Maybe you can continue without “add item screen” and then save.  Than see the results. By the way I will check with tablet or like. Please let me know the browser type.

    #6107

    Anonymous

    I have tried it with IE, Safari, Chrome and Firefox. Still not working. The chosen image will not appear in the Add New Slider Item screen…

    #6108

    Anonymous

    Is there anybody else with the same problem?

Viewing 15 posts - 1 through 15 (of 83 total)

You must be logged in to reply to this topic.