Site5

Menu

Support Forums

Blog redirects to About page?

Home Forums Veecard Blog redirects to About page?

Tagged: 

This topic contains 28 replies, has 7 voices, and was last updated by  chanyuan 10 months ago.

Viewing 15 posts - 1 through 15 (of 29 total)
  • Author
  • #5990

    micacruz
    Member

    I’ve made a couple of posts and I can see them in my Blog page. but when i click any post title to view the posts, it redirects me to the about page. help!

    #6004

    bsahin
    Keymaster

    Can you share your website here ? I will let you know the solution.

    #6018

    micacruz
    Member

    http://micacruz.com/ thanks so much!

    #6052

    bsahin
    Keymaster

    Can you reset your “Permalinks” settings and also “Category base” & “Tag base” settings reset to default. Also You need to check your custom menu for this I thisk you have add custom menu and link still go to “About” page. Please check them.

    #6102

    micacruz
    Member

    Oh the permalink worked! thanks so much! 🙂

    #6186

    bsahin
    Keymaster

    You’re welcome. I’m glad you have done.

    #6291

    gumy
    Participant

    Coud I have a Blog- related question here?

    What if I don’t see all the posts in my Blog page with permalink default, but I see recent posts? Do I need to change some settings of the posts or pages cause I have tried pretty much everything and it still doesn’t work. Cheers

    #6321

    Bogdan Oasa
    Keymaster

    Hello gumy,
    Can you give us an URL to your website please? Or you could try the solution given above, it should work in your case too.

    #6324

    gumy
    Participant

    Hey bvoasa, thank you for your help http://martinmlaka.com/

    “Category base” & “Tag base” settings  are at default, too

    #6327

    Bogdan Oasa
    Keymaster

    Your Blog page has the template set to Blog?
    Also, can you check if the permalinks were written to your .htaccess file? (There must be a warning about permissions in settings->permalinks if WordPress couldn’t write that file for you)

    #6329

    gumy
    Participant

    http://martinmlaka.com/blog.jpg

    http://martinmlaka.com/permalink.jpg

     

    I’ve tried order 0, 2, 10 (don’t really know what it stands for)

     

     

    #6378

    dipoflash
    Participant

    this is my link, http://dipoflash.co.nr

    i’ve follow the rules above, but i’ve found my articles yet? please give advice for me… thanks

    #6381

    bsahin
    Keymaster

    @gumy you can set your permalinks to Month and Year or what you want. Then open the page-temp-blog.php and

    delete existing included file line or comment like this:

    <?php //include (‘archive.php’) ?>

    then paste this:

    <?php get_template_part( ‘archive’ ); ?>

    or try this:

    <?php  include(get_query_template(‘archive’)); ?>

    After this it should work properly.

    #6382

    bsahin
    Keymaster

    Hey @dipoflash I think you need to add some posts in “Add New Posts” section. I seen your blog page tamplate is true but you didn’t add any post yet.

    #6388

    gumy
    Participant

    Thanks bulent.sahin but it seems it doesn’t work .. I’ve tried everything. My page-temp-blog.php contains:

    <?php
    get_template_part( ‘archive’ );
    ?>

    the second time I tried:

    <?php
    include(get_query_template(‘archive’));
    ?>

    Still got the same result.

Viewing 15 posts - 1 through 15 (of 29 total)

You must be logged in to reply to this topic.